Ask a question?
  • Contact Us
  • Support Case System
  • Support Forum

What Are Your Prerequisites And System Requirements?

Users must install OpenLink's Single-Tier drivers on a supported operating system. Users must install DB2, Informix, Ingres, and Progress drivers on a machine, which contains a functional copy of their database native client. Users must install "ODBC Lite" drivers on a system that contains a 3rd party data source, which connects to the user's database. Users must install OpenLink's Multi-Tier client and server components on one or more supported operating systems. DB2, Informix, Ingres, and Progress users must install the server components on a system, which contains the user's database or database native client. Users must install "Generic ODBC" drivers on a system that contains a 3rd party data source, which connects to the user's database. Users must install Virtuoso Universal Server client and server components on one or more supported operating systems. Users must install the iODBC Driver Manager, OpenLink ODBC Bench, and ODBC Scan on a supported client operating system. Some users may require a compiler and library linker, if they intend to develop ODBC compliant applications or re-link OpenLink's agents or Driver Manager.